OS2.GURU - Toshiba Satellite A105 / eComStation / IBM OS/2 WarpOS2.GURU - Toshiba Satellite A105 / eComStation / IBM OS/2 Warp

Welcome to eComStation.RU site!

Select your language: Russian English Deutch Spanish Italian Portuguese Czech Polish French

Frequently asked questions and answers:

eComStation.RU

+7-981-8529467 (Санкт-Петербург)
ru · en · de · es · it · pt · cz · pl · fr
OS/2 is a greatly different operating system for PC (ArcaOS, eComStation, IBM OS/2 Warp)
Applications, news, reviews, support of users, hardware, questions and answers.
 
      What is OS/2?NewsInstallUpdateUsageFutureCommunityBuy    
**
(Map of the site)

 
 
Report: OS/2 compatible hardware

 
Update

 
Applications

 
Advantages:

 
For developer:

 
(Пайпы программ)

 
Companies:

 
History:

 
(Бонусы)

 
Advice:

 
(Барьеры и решения)

 
Technologies:

 
(Применение в науке, лаборатории, ..)

 

 
Solutions

 
New eComStation:

 
Future:

 
(Ссылки на другие сайты)

 
(Картинка дня)

 
OS/2 artefacts:

 
Gadgets:

 

Hardware > Notebooks/barebones

Toshiba Satellite A105


?>

Toshiba Satellite A105

Mark: Average

Finally got around to installing eComStation 2.0 RC3 on this laptop. Intel P4 uniprocessor @ 1800 mhz, 512 meg ram, SATA 100G hard drive, DVD RW. Built-in Intel video, sound, ethernet, 3945abg wireless. That should describe enough for now.

  • Installation: only problem is that ACPI kills the system immediately on boot. APM enabled works but I'd sure rather get ACPI working.
  • Video: the Panorama Vesa works like a charm. Picks up the wide screen LCD display, painless.
  • Sound: DOA - haven't mucked with it as it doesn't interfere yet.
  • Mouse: using Amouse, the Synaptics touchpad works. The Logitec wireless mouse (USB) also works - for a while. Message pop-ups appear to kill it and it won't wake up until I reboot. PITA as I despise the touchpad. I haven't had time to exactly nail the sequence that kills it, but so far I've managed to eventually kill it on every session.
  • Network: I can get the wired interface to work but I have to manually install it. Genmac recognizes the -4222 version I have and apparently loads it successfully, MPTS and protocol.ini look good. Xwlan installed and appears to find the wireless but I still haven't gotten a connection and IP address. More playing in order (RTFM). OK, got it running enough to get an IP while I was working on this. Great news! Even Samba is running.
  • First time I've gotten a decent video on this laptop and the 3945abg wireless is a big improvement. BTW, I did have to install it manually - any good reason it wasn't properly installed with the wireless driver once that was successful?
  • Only show stopper to date: wireless USB mosude dying! Some would add sound but at my age I can live w/o the racket.

 

Information is sent by: Will Honea -- 2007-11-20 00:46:38